您现在的位置是:首页 > 外汇百科

外汇百科

怎样用成交量判断趋势的指标?

2021-08-12 19:44:46 fx358财富网
指标用法:  一共三根线,红色上穿绿色,并且资金柱刚好上穿到趋势线,大胆买进,红色下穿绿色,资金线开始下滑,一波比一波矮,资金开始撤离了,大胆卖出,空仓,!简直太神奇了!     现在
指标用法:

  一共三根线,红色上穿绿色,并且资金柱刚好上穿到趋势线,大胆买进,红色下穿绿色,资金线开始下滑,一波比一波矮,资金开始撤离了,大胆卖出,空仓,!简直太神奇了!

  

  现在源码送出,希望大家认真学习本指标精髓!

  筹码空间:IF(WINNER(CLOSE),WINNER(CLOSE)*100,20),VOLSTICK;

  TX80:80,POINTDOT COLORYELLOW;

  DX20:20,POINTDOT COLORGREEN;

  VAR1:=LLV(LOW,21);

  VAR2:=HHV(HIGH,21);

  K: EMA((CLOSE-VAR1)/(VAR2-VAR1)*100,6),COLORRED;

  D: EMA(0.667*REF(K,1)+0.333*K,2),COLORGREEN;

  VAR3:=LLV(LOW,55);

  VAR4:=HHV(HIGH,34);

  VAR5:=EMA((CLOSE-VAR3)/(VAR4-VAR3)*100,3);

  VAR6:=(K+VAR5)/2;

  VAR7:=EMA(0.667*REF(VAR5,1)+0.333*K,2);

  VAR8:=EMA(VAR6,5);

  VAR9:EMA(0.667*REF(VAR8,1)+0.333*VAR8,2);

  DRAWICON(LONGCROSS(D,K,0.1),D,2),COLORRED;

  DRAWICON(LONGCROSS(K,D,0.1),K,1),COLORGREEN;